PowerOutage.us not Updateing
Incident Report for PowerOutage.us
Resolved
Outage Entry's systems are back online, and our integrations with utilities who use their system are back online.
No one from Outage Entry could be reached for comment on the issue.
Posted Jan 30, 2021 - 21:46 UTC
Update
Temporary fix is in place, PowerOutage.us is now updating.
31 Utilities who use Outage Entry's OMS are still offline and not updating.
Posted Jan 30, 2021 - 19:26 UTC
Identified
PowerOutage.us is not updating, Outage Entry, a major OMS provider, systems are offline. We are implementing a temporary fix to skip checking their OMS's till their systems are back online.
Posted Jan 30, 2021 - 19:04 UTC
This incident affected: Power Outage Systems (Power Outage Site, Power Outage API).