Hurricane Ida
Incident Report for PowerOutage.us
Resolved
All processes have returned to normal operations, storm mode has been disabled.
Posted Sep 12, 2021 - 16:06 UTC
Update
Four utilities that were severally impacted by Hurricane Ida remain locked in Stage 2 storm mode.

Otherwise everything else is running as normal.
Posted Sep 07, 2021 - 18:12 UTC
Update
Stage 1 storm mode has been disable and normal operations are resuming systemwide, other then for the subset of utilities that were severally impacted by Hurricane Ida which remain locked in Stage 2 storm mode.

UK data integrations are still disabled at this time.
Posted Sep 01, 2021 - 14:49 UTC
Update
Stage 1 storm mode is still active system wide.

Stage 2 storm mode is still active for a subset of utilities that are severally impacted by Hurricane Ida

UK data integrations are still disabled at this time.

This will be a long event due to the complete rebuild of the affected electrical grid that is required, expect system updates every 24 hours unless something of note happens with our systems.
Posted Aug 31, 2021 - 13:48 UTC
Update
Stage 1 storm mode is still active system wide.

Stage 2 storm mode has been enabled for a few utilities whos data integrations are unstable or offline. (this freezes their data so it does not zero out after the usual time frame {one hour with stage 1 active} and will only change when a fully successful data integration update has been completed. )
Posted Aug 30, 2021 - 15:01 UTC
Update
UK data integrations have been paused to keep data updates running timely. (We are working on backend improvements so this wont be necessary in the future.)
Posted Aug 29, 2021 - 21:39 UTC
Monitoring
Stage 1 storm mode activated.

NOC online and monitoring data integrations.
Posted Aug 29, 2021 - 14:43 UTC
This incident affected: Power Outage Systems (Power Outage Site, Power Outage API).