Tropical Storm Henri
Incident Report for PowerOutage.us
Resolved
Storm mode has been disabled.
Posted Aug 23, 2021 - 06:33 UTC
Update
Storm mode stage 1 active.

Data updates for the United Kingdom have been resumed.
Posted Aug 22, 2021 - 19:36 UTC
Monitoring
Storm mode stage 1 activated.

Data updates for the United Kingdom have been disable temporally to help keep everything on the US side running smoothly. (We are working on a backend improvements so this wont be necessary in the future.)
Posted Aug 22, 2021 - 14:51 UTC
This incident affected: Power Outage Systems (Power Outage API).