Slow power outage data updates
Incident Report for PowerOutage.us
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 06:48 UTC
Monitoring
The major power outage event continues, causing delays is data processing. In addition in TX CenterPoint, CTEC, and TCEC, systems are not providing updated data, their outage counts may be out of date.
Posted Feb 15, 2021 - 17:34 UTC
Update
The major power outage event continues, causing delays is data processing. We also had a period where an issue with a specific utilities data caused data processing to stop. This issue was addressed and we are continuing to watch the situation.
Posted Feb 15, 2021 - 14:45 UTC
Identified
PowerOutage.us is currently updating about ever 20-30 minutes due to the shear number of utilities reporting large outage datasets, and it is taking time to process and standardize the data.
Posted Feb 15, 2021 - 12:24 UTC
This incident affected: Power Outage Systems (Power Outage Site, Power Outage API).